且行且远 » Blog Archive » WordPress初步升级到2.5
且行且远
分类: 随心所记 由 ssfighter 于 2008年4月7日 发表

说起来我是个挺愿意折腾新软件的人,但是基本上这仅局限于单机软件,只要一和网络搭边,我立马就玩不转了。对于网络,我有一种与生俱来的恐惧感,说不出来为啥,总觉得这玩意儿太高深太神秘,太难搞懂,就连破解软件,只要一牵扯到联网验证,我马上就头就大了一圈,汗一下自己。

于是,我的Wordpress版本还一直停留在去年8月的2.2.1,前几天Wordpress升级到最新的2.5版了,我也有点蠢蠢欲动,终于决定今晚升一下级。升级之前特意备份了一下MySQL数据库,生怕升级失败之后我的博客的文章都丢失了,不过还好,升级还是很容易的,升级之后的主页面和原来也没啥不同,但是后台进不去了,肯定是插件搞的鬼,于是把所有插件通通删掉重装,正好也删了一些一直不怎么用的东西。

目前的情况是除了最重要的傻逼妹插件之外,全都能用。在网上找到了最新的支持WordPress 2.5的傻逼妹插件,但是还是不好用,个人感觉是后台权限不够,在什么主题下都有同样的问题,就是添加Widget之后没法更改,好像特别不稳定的样子,印象中原来在2.2.1时代的时候装这个SBM就有点小问题,现在终于是彻底被击败了,放弃了,真的放弃了。

所以我现在的这个侧边栏还是很难看很难看,确切点说就是没法看,决定自己去写sidebar.php文件吧,网上有人一直也都这么干,也没啥难的,这件事情明天再做吧。呼呼,有方便的东西没法用,结果只能自己去痛苦地写HTML。

不过这个Wordpress 2.5还是挺不错的,后台很漂亮,很人性化,我很喜欢。Wordpress从2.3版本开始原生支持了Tag,但我一直都是用2.2.1+Ultimate Tag Warrior插件,所以这次升级之后,原来的文章的Tag都没有了,文档页也有些需要改的地方,明天还有的折腾呢。

不早了,回宿舍了。



SillySnail
2008年04月7日 23:56:40

据说2.5有200多个bug,我等2.5.1

我不知手机小说
2008年12月13日 17:02:35
发表评论

昵称:  (必须)
邮件:  (必须)
网址: 
评论: